Dell Storage

Configuration aborted authentication failed, bad auth parameter - MD3200

This has got to be the most annoying error message  that I have come across in the recent past and I only managed to find a workaround to the issue and not the actual direct solution which sucks and is very disturbing!

Anyway, I was trying to configure my new MD3200i storage array with its new name and the Ip's (the usual stuff) but when I reached the last screen where you click finish and accept the damage you have configured it kept giving me this error message:

"configuration aborted authentication failed bad auth parameter"


I tried almost everything. I was not using CHAP so didn't make sense and also since this was a new array it did not have a storage array password, I tried disabling ipv6, tried assiging ip's manually then used dhcp but nothing worked until I decided to dump the MDSU (Modular Disk Storage Utility)and use MDSM (Modular Disk Storage Manager) to configure the array.

I hope this helps, even though its not a direct solution like I said it a good enough workoround..

-Alstar

User Interface Mode not supported - Dell MD3000i

So I was trying to configure the Dell MD3000i storage utility today and after configuring the ip's for the management ports and the 2 controllers when I tried running the Storage utility to configure  the disks I encountered an error which said:

User Interface Mode not supported

Unable to load and to prepare the installer in GUI mode

 This was quite annoying coz I spent a lot of time on this stupid error message and it turns out that if your user account which you are logged in to the server has some special characters in them you get this error.

My account had a "!"  (Domain\alihassan!) (Dont ask why, its a company standard..blah blah)

Anyhow I used my other account (Domain\alihassan123) which had no special characters and tried launching the Storage Utility again and guess what it worked!!

Hope this works!

 -Alstar